ruofeng92
初来乍到
初来乍到
  • UID518
  • 粉丝0
  • 关注0
  • 发帖数4
阅读:10530回复:3

PHP5.5以上的版本不支持windows2003系统吗?

楼主#
更多 发布于:2017-02-27 15:39
windows 2003 下 切换到apache 2.4提示错误,是不支持windows 2003吗

图片:QQ截图20170227153726.png

lccee
管理员
管理员
  • UID1
  • 粉丝9
  • 关注1
  • 发帖数143
沙发#
发布于:2017-02-27 17:18
windows 2003和XP是同样的内核,php官方发布php5.5的时候已经表示
PHP 5.5 以上的PHP版本不再支持Windows XPWindows 2003 系统


Apache2.2无法支持5.5以上的PHP,Windows 2003 系统中最高能安装的php版本是php5.4
Windows 2003用户可使用PHPWAMP中的apache2.2站点管理,最高只能支持php5.4版本,需要更高的php版本请升级系统。
ruofeng92
初来乍到
初来乍到
  • UID518
  • 粉丝0
  • 关注0
  • 发帖数4
板凳#
发布于:2017-02-28 09:13
lccee:windows 2003和XP是同样的内核,php官方发布php5.5的时候已经表示
PHP 5.5 以上的PHP版本不再支持Windows XP 和 Windows 2003 系统


Apache2.2无法支持5.5以上的P...
回到原帖
好吧,谢谢解答,我喜欢这软件里的apache 2.4的多版本php共存啊。
ruofeng92
初来乍到
初来乍到
  • UID518
  • 粉丝0
  • 关注0
  • 发帖数4
地板#
发布于:2017-02-28 09:18
lccee:windows 2003和XP是同样的内核,php官方发布php5.5的时候已经表示
PHP 5.5 以上的PHP版本不再支持Windows XP 和 Windows 2003 系统


Apache2.2无法支持5.5以上的P...
回到原帖
游客

返回顶部